Jan 10, 2017

Problema fotografia sotto stereomicroscopio

23 comments

Edited: Jan 11, 2017

Cari Amici...eccovi un problema che mi stà facendo scervellare...non essendo un professionista nel settore ottica chiedo lumi a voi...

Il problema è semplice...NON riesco a fare fotografie con buone messe a fuoco con il mio stereomicroscopio:

ecco i dati:

Stereomicroscopio di importazione phenix 10x20x

Canon EOS digital 450D

software Canon import

attacco trinoculare realizzato ditta specializzata...

 

Ho settato tutte le impostazioni di acquisizione del programma...ma quello che vedo non corrisponde mai esattamente con il fuoco della macchina...c'è una impostazione da settare come vedi da computer o da sensore camera...ma nonostante io cambi il parametro è sempre lo stesso risultato...

OK OK...so che l'oggetto non è perfettamente piano ecc...ma non riesco mai a dare un fuoco dignitoso....

 

Lo stereomicroscopio con la camera montata....

la macchinetta digitale che seppur vecchiota svolge egregiamente il suo lavoro....

come vedo da schermo...in modalità: A-deep

 

e come mi esce la foto.... ;(

 

pessima......

cosa sbaglio secondo voi? chiedo lumi.....

Jan 11, 2017

Azzardo... son dei micromovimenti? Scatti con un telecomando a infrarosso o schiacciando il tastino? (dico questo perché una volta mi hanno consigliato di stare attento che anche schiacciando con il ditino potevo comunque muovere la camera e quindi sfuocare allegramente il tutto)

tutto viene comandato in remoto dal computer la camera NON viene toccata....

Jan 11, 2017

Ho provato a fare qualche foto velocemente ieri sera. I risultati non sono stati all'altezza anche per me:

Ho fatto qualche foto a questa piccola Bolaspidella, con scatto flessibile, niente di informatizzato come il tuo sistema (devo vedere come applicarlo -e se esiste- anche alla mia camera Nikon D3300). La messa a fuoco è stata ovviamente manuale, a 100ISO ed esposizione di 1 secondo. Si osserva visualmente una deformazione conica nella parte in alto a sinistra rispetto al resto dell'immagine (ma questo potrebbe essere dovuto anche al fatto che il campione non era perfettamente perpendicolare all'asse ottico). Questa deformazione è percepibile anche nelle altre estremità dell'immagine, oltre a non essere netta.

Qui ci vuole l'assistenza di Enotria! Che sia necessario un oculare telecentrico per correggere questi problemi? O si tratta della qualità ottica del microscopio? Fuori asse?

Il problema è che se gestisco (e CANON) me lo permette la fotocamera da software ho la possibilità di vedere perfettamente la messa a fuoco, che può essere da monitor o direttamente da SENSORE...quindi vedo (da quello che mi dice il manuale) come se stessi vedendo dal mirino della camera...e il suo fuoco é OK.... Ora il mio dubbio è: nel momento che do il consenso allo scatto...la camera esegue il classico click...e non avendo piu lo stabilizzatore (NON monto l'ottica) quell'infnitesimo click scuote l'immagine tanto da renderla fuorifuoco...è possibile?

ESISTONO delle lenti correttive per ovviare a questo problema? o degli anelli che riducono al minimo la vibrazione dello scatto? chiedo lumi forse sto dicendo corbellerie....

Jan 11, 2017

ecco un piccolo test che ho fatto utilizzando della carta millimetrata per vedere se sono visibili deformazioni geometriche dovute a... ottiche? allineamento? e se le zone fuori fuoco sono legate al microscopio o che altro.

Ho effettuato 4 acquisizioni ruotando la macchina fotografica di 90° ad ogni ripresa ed il risultato è stato il seguente:

- Prima foto; Acquisizione con il corpo macchina orientato come il microscopio; non è visibile un'importante deformazione conica, la griglia risulta essenzialmente parallela al sensore della camera. Le frecce rosse indicano le superfici che mostrano invece un problema di messa a fuoco.

- Seconda foto: Camera ruotata in senso orario (li mortacci! non si possono ridurre le immagini e dimensionarle come si vuole?). La superficie sfuocata è ridotta in superficie ma è sempre localizzata nell'estremità in basso a sinistra.

- terza foto, il corpo della macchina è ruotato di 180° rispetto alla posizione iniziale. Si osserva lo stesso problema delle immagini precedenti... :-(

- quarta foto (indovinate..); li mortacci! non si possono ridurre le immagini... etc etc?...

A prescindere dall'illuminazione più chiara al centro dell'immagine e scura sui bordi (qui è semplice questione di illuminazione), si deduce quindi che in acquisizione c'e' un problema nella parte sinistra del fotogramma. Problema che viene dal microscopio e non dalla camera (altrimenti la zona sfuocata sarebbe ruotata anche lei).

Ora è questione di tubo di prolunga della camera che si innesta sul microscopio che non è parallelo ai raggi ottici? Di allineamento delle due ottiche stereo? Non sono un tecnico quindi chiedo aiuto ai silenti lettori del forum se hanno suggerimenti e soluzioni.

Un grazie infinito.

urco si sta aprendo un mondo...e chi legge tutta sta roba adesso? aiutooooo Andrea...aiuto......

fatta anche io la prova...ma già dalla griglia noto una distorsione ai lati dell'immagine e anche abbastanza evidente come si evnice dallo screen shot....

poi se eliminiano la griglia ed eseguiamo la foto....n l'osservatore è posizionato a ore 6 rispetto alla foto....

 

 

l'immagine sembra apparire conica...non rilevo però su una foto piana così evidenti sfocature come hai invece tu enrico....si un poco ai lati...ma l'immagine sembra nitida.....

questa è una banale immagine di un francobollo che avevo sul tavolo così la deformazione appare immediata....

Speriamo Andrea possa aiutarci....

Vediamo un caso alla volta ----> EBo

Da quello che si vede hai una sfocatura sulla parte sinistra dell'immagine, la sfocatura è progressiva da destra a sinistra, quindi non è questione di mosso.

Ruotando la fotocamera hai il difetto sempre a sinistra, quindi non è neppure la fotocamera.

Guardando con gli occhi, il foglio millimetrato lo vedi tutto a fuoco ? Immagino di si, ma mi darai conferma.

Come prelevi l'immagine dallo stereo ? Inserendoti su un oculare o su un intermedio apposito ? Dovresti darmi maggiori indicazioni sullo strumento, sulla fotocamera e su come hai fatto il collegamento.

Jan 13, 2017

Grazie Andrea,

per quanto riguarda la configurazione che possiedo la vedi qui sotto:

e ne ho parlato anche in questo post: http://www.trilobiti.com/forum/preparazioni-paleo/trattamento-delle-immagini-fotografiche-vii

Intermedio al tubo c'e' un oculare che suppongo proietti sul sensore della camera l'immagine. Non posso modificare in lunghezza il tubo che collega la camera al microscopio.

Otticamente (guardando attraverso gli oculari) l'immagine è impeccabile.

 

-----> gpldsl

Nel tuo caso c'è una sfocatura generalizzata su tutta l'immagine: mosso o sfuocato ?

Fai una prova semplice: riduci la illuminazione e fai in modo di utilizzare un tempo piuttosto lungo, almeno 8 secondi o più. Metti a fuoco e scatta evitando le macro vibrazioni (sollevando lo specchio, autoscatto, cavetto flessibile, ecc.)

Se l'immagine è perfetta sappiamo che era un problema di micro mosso, altrimenti è sfocatura. Identificata la causa, resta il trovare il colpevole.

 

nb: ma che razza di Forum è questo ? Mai possibile che io non riesca a scrivere mentre scrive un altro ? EBo mi ha tenuto bloccato mentre scrivevo, come mai ?

OK eseguo e ti faccio sapere....

n.b per il forum Andrea dovete portare pazienza...è tutto in costruzione e il mio lavoro purtroppo non è fare forum...le migliorie arriveranno ma ci vuoel del tempo... però posso garantirti che problemi che stai riscontrando e che mi dicevi l'altra volta potrebbero essere causati da una versione non aggiornata del tuo browser...io vedo quando qualcuno scrive e posso intervenire senza problemi. scusate OT

 

----> gpldsl No problem ! Vedremo di trovare qualche rimedio, altrimenti c'è sempre Santa Pazienza.

 

---> EBo Prova ad eliminare il filtro polarizzatore che hai davanti alle lenti dell'obiettivo: non vorrei che restasse inserito parzialmente o fosse inclinato o altri casini. Toglilo del tutto e prova.

Jan 13, 2017

Lo faccio stasera e ti aggiorno.

Per ora grazie.

Eseguirò andrea grazie....p.s ho aperto una notifica sulla sezione appropriata scrivimi li per cortesia i bug che riscontri sul forum grazie Gianpaolo

Jan 13, 2017

filtro rimosso. Il risultato è lo stesso:

Smontando la camera e guardando dentro il tubo ho visto questo:

Sulla sinistra (la foto è ruotata) si vede lo "slider" che quando è aperto, cioè quando dirige l'immagine verso la camera, non è completamente nascosto; lo si vede apparire nella parte inferiore del cerchio luminoso (cioè a sinistra, in corrispondenza della sfuocatura dell'immagine).

 

Ho tolto il tubo che collega la camera al microscopio ed ho svitato le 4 viti che fissano questo sistema al blocco del microscopio. Le due foto che seguono mostrano lo slider (accidenti non conosco il termine in italiano!) chiuso -l'immagine viene diretta verso gli oculari- e lo slider aperto (l'immagine va verso la camera fotografica)

 

E possibile che questo non sia sufficientemente spostato verso sinistra (in posizione aperto) e che quindi sia la causa della parte sfuocata in basso a sinistra dell'immagine? Non sono un ottico meccanico e quindi non mi voglio lanciare nell'impresa di smontare il tutto e "limare" la parte della piastra che sorregge il prisma per vedere se ne è la causa.

Sempre se la causa è questa...

Mi pare molto probabile che quella occlusione sia la causa della sfocatura. Prova se la slitta ha ancora dello spazio sulla sinistra e se può spostarsi. In caso negativo dovrai intervenire di lima.

New Posts
  • Ho avuto modo di vedere questo video di Levon Biss sulla macrofotografia di coleotteri. Impressionante il risultato ottenuto! Qualcuno degli specialisti che è presente sul forum, mi sa dire che tipo di configurazione è stata utilizzata per combinare le ottiche? A prescindere dalle reflex, attaccato al corpo macchina che cosa troviamo? Alla fine c'è un oculare di microscopio (suppongo), che caratteristiche possiede? Che anelli di adattamento ha utilizzato per collegarlo all'obbiettivo? L'obbiettivo tra il corpo macchina e l'anello adattatore per l'oculare è un macro normale con un set di prolunga? Che caratteristiche possiede? Le foto sono state poi compilate in uno stack e fuse per ottenere un risultato incredibile che potete sfogliare su google book per avere un'idea: https://books.google.be/books?id=qWtgDgAAQBAJ&printsec=frontcover&hl=fr&source=gbs_ge_summary_r&cad=0#v=onepage&q&f=false Un grazie a chi potrà chiarire le questioni poste sopra.
  • Cari tutti questo post è dedicato principalmente all'amico Enrico e Guido ma aperto a tutti come discussione; La domanda è la seguente: Quale trattamento di immagine consigliereste per mettere in evidenza questi meravigliosi e delicatissimi insetti che presto pubblicherò sul sito? Avete dei consigli o istruzioni da fornirmi?
  • il grande passo e’ stato fatto... e devo dire che vale tutti i soldi spesi. Il cubo fotografico e’ molto grande ha due aperture... una frontale e una superiore , led integrati e una misura di 60x60x60... cosa ne pensate?

Trilobites on sale

  • Facebook - Grey Circle
  • Twitter - Grey Circle
  • Instagram - Grey Circle

Other Fossils on sale

Books and equipment

Info

Trilobite Design Italia NON vende fossili Italiani.

In Italia è vietato il commercio e la vendita di fossili provenienti dal territorio dello Stato in quanto ritenuti beni culturali e rientranti nei beni tutelati dalla normativa n.1089 dd 1 Giugno 1939 e la nostra azienda NON commercia questi campioni. La presente ditta TDI di Gianpaolo Di Silvestro esclude nella totalità qualsiasi campione fossile d’origine paleo-antropologica. In accordo con la legge Italiana tutti i fossili sono importati ed esportati regolarmente.

Tutti i prezzi del sito sono da intendersi IVA compresa la fattura commerciale sarà allegata alla merce spedita

All prices are VAT included

Trilobite Design Italia and Scientificmodels are website made by Di Silvestro Gianpaolo Aurisina TS  ITALY P.I 01265210326